Make sure to patch your servers for the Heartbleed bug

Today there was a major security announcement that affected a large number of online services. In short, if you’re running a website that is using OpenSSL (i.e. most websites that are secured by SSL) you are likely to be affected.

You can read more about the bug here. You can also check if you’re exposed to this vulnerability using this tool.

The steps for upgrading your server varies depending on your software stack and distribution. For instance, you can find the instructions for Ubuntu here.

We strongly urge all of our customers to check their websites for this vulnerability. Please note all CloudSigma services were patched yesterday morning and we believe no customer computing was compromised in association with this vulnerability.

Share this Post

About Viktor Petersson

Former VP of Business Development at CloudSigma. Currently CEO at WireLoad and busy making a dent in the Digital Signage industry with Screenly. Viktor is a proud geek and loves playing with the latest technologies.