PSA: Patch your servers against CVE-2014-6271

Today a vulnerability was discovered in Bash, the shell used on most Linux distributions. We strongly recommend that you patch your servers as soon as possible against this. Debian / Ubuntu [bash light=”true”] $ sudo apt-get update && sudo apt-get install -y bash [/bash] CentOS / RedHat Enterprise Linux / Fedora [bash light=”true”] $ yum update bash [/bash] Make sure …

CloudSigma and CloudLeap Partner to Provide Live Cloud Migrations and Improved Disaster Recovery

Timely Partnership, due to Rackspace’s Move Away from IaaS, Gives Customers Seamless Migration Capabilities alongside High Availability Options for an Always-On Infrastructure Zurich, Switzerland & Mumbai, India – September 9, 2014 – CloudSigma, a public cloud IaaS provider with advanced hybrid hosting solutions, and CloudLeap, a cloud migration and high availability SaaS company, today announced a partnership that will allow …